ColorSelectionDialog Class


Allows display of the Revit Color dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public class ColorSelectionDialog : IDisposable
Visual Basic
Public Class ColorSelectionDialog _
	Implements IDisposable
Visual C++
public ref class ColorSelectionDialog : IDisposable

Remarks

The class provides the option to launch the Revit Color dialog to select the color.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.UIColorSelectionDialog

See Also