TestPoint Method


Checks if a point is inside the volume of interest.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool TestPoint(
	CloudPoint point
)
Visual Basic
Public Overridable Function TestPoint ( _
	point As CloudPoint _
) As Boolean
Visual C++
public:
virtual bool TestPoint(
	CloudPoint point
)

Parameters

point
Type: Autodesk.Revit.DB.PointClouds CloudPoint
The point to be tested.

Return Value

If true, the point is accepted, if false, the point is not accepted.

See Also