TestPoint Method


Point Cloud Filter Test Point Method

Checks if a point is inside the volume of interest.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool TestPoint(
	CloudPoint point
)

Parameters

point CloudPoint
The point to be tested.

Return Value

Boolean
If true, the point is accepted, if false, the point is not accepted.
See Also