Item Property


Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual IExternalApplication this[
	int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
	index As Integer _
) As IExternalApplication
	Get
	Set
Visual C++
public:
virtual property IExternalApplication^ Item[int index] {
	IExternalApplication^ get (int index);
	void set (int index, IExternalApplication^ value);
}

Parameters

index
Type: System Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also