Item Property


External Application Array Item Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IExternalApplication this[
	int index
] { get; set; }

Parameters

index Int32
The index of the item to be set or retrieved.

Return Value

IExternalApplication
Returns the object at the specified index.
See Also