Return a LightType object for the light type at the given index
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
The index of the light type
Return Value
A LightType object for the light type at the given indexExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The index is the argument that is being validated The index is not valid because it does not correspond to a valid light type |