Gets the loss coefficient for the specified element id in this section.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elemId
- Type: Autodesk.Revit.DB ElementId
The element id which can be duct segment, duct fitting , pipe segment and pipe fitting.
Remarks
For Duct, it is loss coefficient. For Pipe, the loss coefficient is equivalent to the friction factor. Loss coefficient is a number. The unit type is UT_Number.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The ElementId elemId does not correspond to a valid section member. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |