MEPSection Get |
Gets the loss coefficient for the specified element id in this section.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elemId ElementId
- The element id which can be duct segment, duct fitting , pipe segment and pipe fitting.
Return Value
Double
Exception | Condition |
---|---|
ArgumentException | The ElementId elemId does not correspond to a valid section member. |
ArgumentNullException | A non-optional argument was null |

For Duct, it is loss coefficient. For Pipe, the loss coefficient is equivalent to the friction factor. Loss coefficient is a number. The unit type is UT_Number.