Visible Property


Visibility in current view for a per-view SunAndShadowSettings element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool Visible { get; set; }
Visual Basic
Public Property Visible As Boolean
	Get
	Set
Visual C++
public:
property bool Visible {
	bool get ();
	void set (bool value);
}

Field Value

Visibility

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The element is not view specific (in which case visibility is not relevant) or if internally its view is not accessible.

See Also