CheckRangeOfSillHeight Method


Checks that the sill height is greater than or equal to zero.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public static bool CheckRangeOfSillHeight(
	double sillHeight
)
Visual Basic
Public Shared Function CheckRangeOfSillHeight ( _
	sillHeight As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfSillHeight(
	double sillHeight
)

Parameters

sillHeight
Type: System Double
The sill height to be checked.

Return Value

True if the sill height falls is greater than or equal to zero, false otherwise.

See Also