Find all EdgeEndPoints at a vertex identified by the input EdgeEndPoint.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- edgeEndPoint
- Type: Autodesk.Revit.DB EdgeEndPoint
The input EdgeEndPoint that identifies the vertex.
Return Value
All EdgeEndPoints at the vertex. The input EdgeEndPoint is also included.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions InvalidOperationException | Failed to find all EdgeEndPoints at a vertex identified by the input EdgeEndPoint. |