Solid |
Find all EdgeEndPoints at a vertex identified by the input EdgeEndPoint.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static IList<EdgeEndPoint> FindAllEdgeEndPointsAtVertex(
EdgeEndPoint edgeEndPoint
)
Parameters
- edgeEndPoint EdgeEndPoint
- The input EdgeEndPoint that identifies the vertex.
Return Value
IList EdgeEndPointAll EdgeEndPoints at the vertex. The input EdgeEndPoint is also included.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | Failed to find all EdgeEndPoints at a vertex identified by the input EdgeEndPoint. |