CanSetValue Method (Double)


Checks whether StorageType of entry is Double and the value is no less than 0.0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool CanSetValue(
	double value
)
Visual Basic
Public Function CanSetValue ( _
	value As Double _
) As Boolean
Visual C++
public:
bool CanSetValue(
	double value
)

Parameters

value
Type: System Double
New Double value.

Return Value

True if StorageType of the entry is Double and the value is finite, false otherwise.

See Also