Determines whether a specified NumericRevisionSettings is the same as 'this'.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- other
- Type: Autodesk.Revit.DB NumericRevisionSettings
The specified NumericRevisionSettings with which to compare.
Return Value
True, if two NumericRevisionSettings are the same.Remarks
The two NumericRevisionSettings are regarded as the same only if they have the same start number, prefix and suffix strings.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |