IsEqual Method


Numeric Revision Settings Is Equal Method

Determines whether a specified NumericRevisionSettings is the same as 'this'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	NumericRevisionSettings other
)

Parameters

other NumericRevisionSettings
The specified NumericRevisionSettings with which to compare.

Return Value

Boolean
True, if two NumericRevisionSettings are the same.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
The two NumericRevisionSettings are regarded as the same only if they have the same start number, prefix and suffix strings.
See Also