ViewNavigationToolSettings Class


Represents the settings contained in the document associated to the View Navigation tools (such as the View Cube).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public class ViewNavigationToolSettings : Element
Visual Basic
Public Class ViewNavigationToolSettings _
	Inherits Element
Visual C++
public ref class ViewNavigationToolSettings : public Element

Inheritance Hierarchy

System Object
Autodesk.Revit.DB Element
Autodesk.Revit.DB ViewNavigationToolSettings

See Also