ViewNavigationToolSettings Class


Represents the settings contained in the document associated to the View Navigation tools (such as the View Cube).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class ViewNavigationToolSettings : Element
Visual Basic
Public Class ViewNavigationToolSettings _
	Inherits Element
Visual C++
public ref class ViewNavigationToolSettings : public Element

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBViewNavigationToolSettings

See Also