Create a new LightGroup object with the given name
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- name
- Type: System String
The name to use for the new LightGroup object
Return Value
The new LightGroup object that was createdExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The name is not valid because it is not unique within this LightGroupManager -or- name cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~". |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |