This method is called when a Point is being output.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- node
-
Type:
Autodesk.Revit.DB
PointNode
An output node that represents a Point.
Return Value
Return RenderNodeAction.Proceed if you wish to receive low-level geometry (line segments) for this point, or otherwise return RenderNodeAction.Skip.Remarks
Note that this method is invoked only if the custom exporter
was set up to include geometric objects in the output stream.
See
IncludeGeometricObjects
for mode details.