IModel |
This method is called when a Point is being output.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- node PointNode
- An output node that represents a Point.
Return Value
RenderNodeActionReturn RenderNodeAction.Proceed if you wish to receive low-level geometry (line segments) for this point, or otherwise return RenderNodeAction.Skip.

Note that this method is invoked only if the custom exporter was set up to include geometric objects in the output stream. See IncludeGeometricObjects for mode details.