Executed Event


Occurs when the command associated with this AddInCommandBinding executes.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public event EventHandler<ExecutedEventArgs> Executed
Visual Basic
Public Event Executed As EventHandler(Of ExecutedEventArgs)
Visual C++
public:
 event EventHandler<ExecutedEventArgs^>^ Executed {
	void add (EventHandler<ExecutedEventArgs^>^ value);
	void remove (EventHandler<ExecutedEventArgs^>^ value);
}

See Also