Add In Command Binding Executed Event Occurs when the command associated with this AddInCommandBinding executes. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<ExecutedEventArgs> Executed Public Event Executed As EventHandler(Of ExecutedEventArgs) public: event EventHandler<ExecutedEventArgs^>^ Executed { void add (EventHandler<ExecutedEventArgs^>^ value); void remove (EventHandler<ExecutedEventArgs^>^ value); } member Executed : IEvent<EventHandler<ExecutedEventArgs>, ExecutedEventArgs> Value EventHandler ExecutedEventArgs See Also Reference AddInCommandBinding Class Autodesk.Revit.UI Namespace
Add In Command Binding Executed Event Occurs when the command associated with this AddInCommandBinding executes. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<ExecutedEventArgs> Executed Public Event Executed As EventHandler(Of ExecutedEventArgs) public: event EventHandler<ExecutedEventArgs^>^ Executed { void add (EventHandler<ExecutedEventArgs^>^ value); void remove (EventHandler<ExecutedEventArgs^>^ value); } member Executed : IEvent<EventHandler<ExecutedEventArgs>, ExecutedEventArgs> Value EventHandler ExecutedEventArgs See Also Reference AddInCommandBinding Class Autodesk.Revit.UI Namespace