GetFabricSheetElementIds Method


Retrieves the identifiers of all the FabricSheet Elements in the FabricArea.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public IList<ElementId> GetFabricSheetElementIds()
Visual Basic
Public Function GetFabricSheetElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetFabricSheetElementIds()

Return Value

A collection of ElementIds of FabricSheet elements.

See Also