Fabric Area Get Fabric Sheet Element Ids Method Retrieves the identifiers of all the FabricSheet Elements in the FabricArea. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetFabricSheetElementIds() Public Function GetFabricSheetElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetFabricSheetElementIds() member GetFabricSheetElementIds : unit -> IList<ElementId> Return Value IList ElementId A collection of ElementIds of FabricSheet elements. See Also Reference FabricArea Class Autodesk.Revit.DB.Structure Namespace
Fabric Area Get Fabric Sheet Element Ids Method Retrieves the identifiers of all the FabricSheet Elements in the FabricArea. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetFabricSheetElementIds() Public Function GetFabricSheetElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetFabricSheetElementIds() member GetFabricSheetElementIds : unit -> IList<ElementId> Return Value IList ElementId A collection of ElementIds of FabricSheet elements. See Also Reference FabricArea Class Autodesk.Revit.DB.Structure Namespace