RevitAPIPostDocEventArgs Class


The base class used for post events where the arguments must supply access to the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2010

Syntax

C#
public class RevitAPIPostDocEventArgs : RevitAPIPostEventArgs
Visual Basic
Public Class RevitAPIPostDocEventArgs _
	Inherits RevitAPIPostEventArgs
Visual C++
public ref class RevitAPIPostDocEventArgs : public RevitAPIPostEventArgs

Inheritance Hierarchy

See Also