RevitAPIPostDocEventArgs Class


Revit APIPost Doc Event Args Class

The base class used for post events where the arguments must supply access to the document.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
More

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public class RevitAPIPostDocEventArgs : RevitAPIPostEventArgs

The RevitAPIPostDocEventArgs type exposes the following members.

Properties
Name Description
Public property Document The document associated with the event.
Top
Methods
Name Description
Top
See Also
Inheritance Hierarchy