IsEngineFileBased Method


Identifies if a given engine is file-based.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012

Syntax

C#
public static bool IsEngineFileBased(
	string identifier
)
Visual Basic
Public Shared Function IsEngineFileBased ( _
	identifier As String _
) As Boolean
Visual C++
public:
static bool IsEngineFileBased(
	String^ identifier
)

Parameters

identifier
Type: System String
The engine identifier.

Return Value

True if the engine is file-based, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also