Point |
Identifies if a given engine is file-based.
Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- identifier String
- The engine identifier.
Return Value
BooleanTrue if the engine is file-based, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |