GroupNode Class


A node that represents set of individual elements grouped together in some form, such as an instance of a family or linked Revit file, or an instance of a part of symbol's geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2014

Syntax

C#
public class GroupNode : RenderNode
Visual Basic
Public Class GroupNode _
	Inherits RenderNode
Visual C++
public ref class GroupNode : public RenderNode

Inheritance Hierarchy

See Also