Group |
A node that represents set of individual elements grouped together in some form, such as an instance of a family or linked Revit file, or an instance of a part of symbol's geometry.

System Object
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB GroupNode
Autodesk.Revit.DB InstanceNode
Autodesk.Revit.DB LinkNode
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB GroupNode
Autodesk.Revit.DB InstanceNode
Autodesk.Revit.DB LinkNode
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The GroupNode type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetTransform | A transformation matrix associated with the node. |