Group |
A node that represents set of individual elements grouped together in some form, such as an instance of a family or linked Revit file, or an instance of a part of symbol's geometry.

System Object
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB GroupNode
Autodesk.Revit.DB InstanceNode
Autodesk.Revit.DB LinkNode
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB GroupNode
Autodesk.Revit.DB InstanceNode
Autodesk.Revit.DB LinkNode
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The GroupNode type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. (Inherited from RenderNode ) |
![]() | NodeName | A readable name of the output node. (Inherited from RenderNode ) |

Name | Description | |
---|---|---|
![]() | Dispose | (Inherited from RenderNode ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetTransform | A transformation matrix associated with the node. |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |