Contains Method


Tests for the existence of a mullion type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Contains(
	MullionType item
)
Visual Basic
Public Overridable Function Contains ( _
	item As MullionType _
) As Boolean
Visual C++
public:
virtual bool Contains(
	MullionType^ item
)

Parameters

item
Type: Autodesk.Revit.DB MullionType
The mullion type to be searched for.

Return Value

The Contains method returns True if the mullion type is within the set, otherwise False.

See Also