WorksetId Property


The target worksetId for those elements under the deleted workset, which is used for DeleteWorksetOption::MoveElementsToWorkset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022.1

Syntax

C#
public WorksetId WorksetId { get; set; }
Visual Basic
Public Property WorksetId As WorksetId
	Get
	Set
Visual C++
public:
property WorksetId^ WorksetId {
	WorksetId^ get ();
	void set (WorksetId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also