WorksetId Property


Delete Workset Settings Workset Id Property

The target worksetId for those elements under the deleted workset, which is used for DeleteWorksetOption::MoveElementsToWorkset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public WorksetId WorksetId { get; set; }

Property Value

WorksetId
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
See Also