Checks whether a given string represents a valid ExternalGeometryId or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- externalGeometryId
- Type: System String
A string that represents an identifier for an external geometry.
Return Value
True if the string represents a valid ExternalGeometryId, false otherwise.Remarks
Any non-empty string is a valid ExternalGeometryId.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |