External |
Checks whether a given string represents a valid ExternalGeometryId or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- externalGeometryId String
- A string that represents an identifier for an external geometry.
Return Value
BooleanTrue if the string represents a valid ExternalGeometryId, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Any non-empty string is a valid ExternalGeometryId.