CheckRangeOfSkylightWidth Method


Checks that the skylight width is greater than or equal to eight inches.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public static bool CheckRangeOfSkylightWidth(
	double skylightWidth
)
Visual Basic
Public Shared Function CheckRangeOfSkylightWidth ( _
	skylightWidth As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfSkylightWidth(
	double skylightWidth
)

Parameters

skylightWidth
Type: System Double
The skylight width to be checked. Should be greater than or equal to eight inches.

Return Value

True if the skylight width is greater than or equal to eight inches, false otherwise.

See Also