Energy |
Checks that the skylight width is greater than or equal to eight inches.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- skylightWidth Double
- The skylight width to be checked. Should be greater than or equal to eight inches.
Return Value
BooleanTrue if the skylight width is greater than or equal to eight inches, false otherwise.