Erase Method


Removes a category with the specified name from the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual int Erase(
	string key
)
Visual Basic
Public Overridable Function Erase ( _
	key As String _
) As Integer
Visual C++
public:
virtual int Erase(
	String^ key
)

Parameters

key
Type: System String
The name of the category to be erased.

Return Value

The number of categories that were erased from the map.

See Also