Gets family instance references corresponding to the reference planes or reference lines of the given reference type in the instance's family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- referenceType
- Type: Autodesk.Revit.DB FamilyInstanceReferenceType
The family reference type.
Return Value
Returns all the family instance references corresponding to reference planes and reference lines of the given reference type.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |