GetAllObjects Method


Gets all objects associated with the IfcProduct in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public ICollection<IFCAnyHandle> GetAllObjects()
Visual Basic
Public Function GetAllObjects As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetAllObjects()

Return Value

The collection of objects.

See Also