IFCProduct Wrapper Get All Objects Method Gets all objects associated with the IfcProduct in this wrapper. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<IFCAnyHandle> GetAllObjects() Public Function GetAllObjects As ICollection(Of IFCAnyHandle) public: ICollection<IFCAnyHandle^>^ GetAllObjects() member GetAllObjects : unit -> ICollection<IFCAnyHandle> Return Value ICollection IFCAnyHandle The collection of objects. See Also Reference IFCProductWrapper Class Autodesk.Revit.DB.IFC Namespace
IFCProduct Wrapper Get All Objects Method Gets all objects associated with the IfcProduct in this wrapper. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<IFCAnyHandle> GetAllObjects() Public Function GetAllObjects As ICollection(Of IFCAnyHandle) public: ICollection<IFCAnyHandle^>^ GetAllObjects() member GetAllObjects : unit -> ICollection<IFCAnyHandle> Return Value ICollection IFCAnyHandle The collection of objects. See Also Reference IFCProductWrapper Class Autodesk.Revit.DB.IFC Namespace