An enumerated type representing the options for how to limit the angle values applicable to fitting content.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
UseAnyAngle | Uses any angle supported by fitting content. |
UseAnAngleIncrement | Uses the increment to determine the angle value. |
UseSpecificAngles | Uses only the angles specified. |