FittingAngleUsage Enumeration


Fitting Angle Usage Enumeration

An enumerated type representing the options for how to limit the angle values applicable to fitting content.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum FittingAngleUsage
Members
Member name Value Description
UseAnAngleIncrement 1 Uses the increment to determine the angle value.
UseAnyAngle 0 Uses any angle supported by fitting content.
UseSpecificAngles 2 Uses only the angles specified.
See Also