Validates that the input point is within Revit design limits.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- point
-
Type:
Autodesk.Revit.DB
XYZ
The point to test.
Return Value
True if the input point is within Revit design limits, false otherwise.Remarks
Used to validate input for geometry construction methods.