XYZ Is |
Validates that the input point is within Revit design limits.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- point XYZ
- The point to test.
Return Value
BooleanTrue if the input point is within Revit design limits, false otherwise.

Used to validate input for geometry construction methods.