Indicates whether the workset is visible in this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- worksetId
- Type: Autodesk.Revit.DB WorksetId
Id of the workset.
Return Value
Whether the workset is visible.Remarks
It will take into account whether the workset is opened or closed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | There is no workset with this Id in the document associated with this view. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |