View Is |
Indicates whether the workset is visible in this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- worksetId WorksetId
- Id of the workset.
Return Value
BooleanWhether the workset is visible.

Exception | Condition |
---|---|
ArgumentException | There is no workset with this Id in the document associated with this view. |
ArgumentNullException | A non-optional argument was null |

It will take into account whether the workset is opened or closed.