Updates the externally tagged geometry object in the DirectShape.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- externallyTaggedGeometry
- Type: Autodesk.Revit.DB ExternallyTaggedGeometryObject
The externally tagged geometry that should be updated in the DirectShape.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | A previous version of the externally tagged geometry is not present in this DirectShape. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |