Append Method


Add the item to the end of the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual void Append(
	IExternalApplication item
)
Visual Basic
Public Overridable Sub Append ( _
	item As IExternalApplication _
)
Visual C++
public:
virtual void Append(
	IExternalApplication^ item
)

Parameters

item
Type: Autodesk.Revit.UI IExternalApplication
The item to be added.

See Also