External Application Array Append Method Add the item to the end of the array. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual void Append( IExternalApplication item ) Public Overridable Sub Append ( item As IExternalApplication ) public: virtual void Append( IExternalApplication^ item ) abstract Append : item : IExternalApplication -> unit override Append : item : IExternalApplication -> unit Parameters item IExternalApplication The item to be added. See Also Reference ExternalApplicationArray Class Autodesk.Revit.UI Namespace
External Application Array Append Method Add the item to the end of the array. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual void Append( IExternalApplication item ) Public Overridable Sub Append ( item As IExternalApplication ) public: virtual void Append( IExternalApplication^ item ) abstract Append : item : IExternalApplication -> unit override Append : item : IExternalApplication -> unit Parameters item IExternalApplication The item to be added. See Also Reference ExternalApplicationArray Class Autodesk.Revit.UI Namespace